[BUG] Morph EQ freezes Cubase 13 Pro UI

Hi,

my setup:
i7 12700K desktop | 64 GB RAM | 1 TB NVMe SSD | 4K 43’ external display, UHD770 built in IGP
Software: Windows 11 Pro 64-bit | Cubase 13 Pro

Running Morph EQ in Cubase 13 Pro.
What I realized is that whenever I open VST3 MorphEQ UI, its OpenGL usage freezes Cubase UI 100%, even the Cubase mixer level freezes, and also everything else.

I am using multiple OpenGL accelerated VST3 plugins like synths Rapid, Korg Opisx, Avenger2, effects like Dawsome plugins, etc. but none of them affects the DAW UI this hard.

Please provide a hotfix :

  • to be able to disable OpenGL
  • or optimize its resource consumption on Cubase 13 Win
    as this is completely unusable now.

Hey, sorry to hear Morph EQ isn’t working for you.

We’re in the process of adding a way to lower the frame rate of the UI and its actually possible to do that currently by following these steps:

  1. Locate ProgramData\Minimal\Morph EQ and open the global.settings file with a text editor.
  2. Change the FRAME_RATE_INDEX from 2 to 1 (medium frame rate) or 0 (low frame rate).
  3. Open Morph EQ and see if you’re still having issues.

We’re planning on adding easy access to this and a few other settings in an update.

Ben

Hi,

even 0 low frame rate option affects heavily the UI, all thing are moving stuttered and slow on the C13 UI. But at least it is something visible.

Please improve, this is really low performance on an otherwise fast computer.

thanks

Hey, sorry to hear that. We’re going to look into what’s going on. It seems specific to Cubase.

If the plugin isn’t working for you please feel free to reach out to our support team and request a refund.

As I would like to use MorphEQ, I’d still prefer to get a hotfix for Cubase.

UPDATE: installing the latest UHD 770 IGP driver improved the situation, now with framerate setting 1 it works fine.

hey @bacizone – we’ll be adding OpenGL support to the next update as well – so that should potentially help out as well

@here I just uploaded Morph EQ v1.1.3. Please try enabling OpenGL in the global settings and let me know how it goes.

Download: https://www.minimal.audio/account/products

Changes:

  • A new global settings dropdown now includes options for frame rate, OpenGL, window size, and more. If you’ve been experiencing graphics issues, please try enabling OpenGL and lowering the frame rate.
  • Auto-update support has been added. You will now receive notifications within the plugin when an update is available.
  • Other minor optimizations and enhancements.

This totally cleared up the graphics issues I was having in reaper! Even at the highest frame rate the display in the daw is super smooth.

2 Likes