Larger UI scales freezes Studio One (or slow it down extremly!)


I’m using Cluster Delay, MorphEQ and since today the new Fuse Compressor plugins - and all share the same problem under my Studio One 6.2 - as soon as I scale them up to high (4k Monitor), the UI freezes or slows down extremly so I can’t work anymore. If I shrink the window down, it works better - but then, the UI is to small for me…

Only the Minimal Audio plugins have this problem on my system - other (more complex) plugins like Phaseplant or Pigments are running smoothly and reacts immediantly…

Any suggestions?

Hi @kaju74 thanks for reaching out about this and sorry about the issue.

We did some graphics optimizations but also raised the graphics frame rate, and a few users have reported that its not working for them in certain DAWs.

We’re in the process of adding “global settings” to all of our plugins that allow users to configure the frame rate and I’m hoping that changing that will fix this for you.

I’ve saved global settings files with different frame rate options that you can download here.

Then locate the global.settings file in each “Plugin” folder here:


  • Mac HD/Library/Application Support/Minimal


  • C:\ProgramData\Minimal (ProgramData is a hidden folder)

Try replacing the global.settings file in each plugin folder with the Medium, or Low ones from the download. Medium is the most similar to how the plugins were working before. You’ll need to re-open the plugin UI for it to take effect.

Please let me know if that doesn’t fix it for you and I’ll send over the previous installers.


1 Like

Hi - thank you. I’ll try this out asap…

Okay - with low settings it seems to work for Fuse Compressor and Cluster Delay - MorphEQ is still laggy w/ this settings on larger scales…but it seems to be better than before…

Hi @kaju74,

Thanks for trying that out. Was this working better for you in the last versions?

The lowest frame rate will make the plugin’s animations look noticeably laggy and is intended for pretty extreme cases where a computer is struggling with the graphics.

I tried all 3 global.settings provided; however, none of them worked. The GUI is simply in a frozen state.

Bitwig Studio (latest)
Your plugin (just downloaded - latest)
Arch Linux w/i3
Installed via Wine & yabridge (your plugin is the only one I have that has issues with the GUI)

Getting similar issues with Current & Cubase 12 & 13.

Did this ever get resolved.


Had to set frame rate to Low to stop graphics issues with Current but that appears to have sorted the problem at the moment :+1: